Microsoft .NET Framework 3.5 Service Pack 1

Expand / Collapse
 

Microsoft .NET Framework 3.5 Service Pack 1


Microsoft .NET Framework 3.5 Service Pack 1

System Dependencies
Minimum PowerSDR Version:
1.18.1 and above
Applicable Hardware: N/A

Content provided by: FlexRadio Systems Engineering

The Microsoft .NET Framework 3.5 Service Pack 1 is required for running PowerSDR 1.18.1 and above  (both .NET 1.1 and 3.5 SP1 need to be installed - 3.5 SP1 is NOT an upgrade to 1.1 but a separate framework package).

NOTE: For PowerSDR 2.0 and above, only the .NET 3.5 SP1 framework needs to be installed.  .NET 1.1 is no longer required.

NOTE:  The .NET 3.5 framework comes installed by default on Windows Vista and Win7 operating systems and does not need to be re-installed.


It can be downloaded from the Microsoft web site using the URLs below.


This KB article may reference additional files that are available on the FlexRadio Systems web site Downloads page. Please use the URL(s) below to download the referenced materials.

An Adobe Acrobat Reader may be required to open the file. You can download Adobe Acrobat from here.

KB Source Document(s):

Microsoft .NET Framework 3.5

Microsoft .NET Framework 3.5 Service Pack 1



Rate this Article:
     

Add Your Comments


Comment require login or registration.

Details
Last Modified:Monday, March 29, 2010
Last Modified By: Administrator
Type: Software
Article not rated yet.
Article has been viewed 5,710 times.
Options