PowerSDR 1.18.6 - Software and Release Notes

Expand / Collapse
 

PowerSDR 1.18.6 - Software and Release Notes


PowerSDR 1.18.6 - Software and Release Notes

System Dependencies
Minimum PowerSDR Version: 1.18.6
Applicable Hardware: All transceivers

Content provided by: FlexRadio Systems Engineering

Description:

The following are new hardware support is included in PowerSDR 1.18.6.  This release is a maintenance release and contains no new software features or bug fixes.


Software Dependencies, Drivers and Firmware Requirements:

IMPORTANT: You must have Microsoft .NET 3.5 SP 1 installed for this release of PowerSDR.
Download Microsoft .NET Framework 3.5 Service Pack 1
for XP PCs only. 
The .NET 3.5 SP1 Framework is included in Vista and Windows 7.


Note: For FLEX-5000 and FLEX-3000 users, the FLEX Firewire driver v3.5.0.7171 is recommended for this release.

Note: For FLEX-5000 users, firmware 1.3.0.8 is recommended for this release.
Note: For FLEX-3000 users, firmware 1.2.5.6 is recommended for this release.



Program Changes:
  1. Hardware support for the FLEX-5000 ATU, revision 52B

    Caveat(s):

    None


    This KB article may reference additional files that are available on the FlexRadio Systems web site Downloads page. Please use the URL(s) below to download the referenced materials.

    An Adobe Acrobat Reader may be required to open the file. You can download Adobe Acrobat from here.

    KB Source Document(s):

    PowerSDR 1.18.6 Software Installation Program



    Rate this Article:
         

    Add Your Comments


    Comment require login or registration.

    Details
    Last Modified:Tuesday, April 27, 2010
    Last Modified By: Administrator
    Type: INFO
    Rated 2 stars based on 4 votes.
    Article has been viewed 12,059 times.
    Options